
Welcome to this introduction to RefWorks class. My name is Tom Keays. I’m a science 

librarian here at SU (Syracuse University) and I can be found most days at the SciTech 

Library over in Carnegie. 

Over the next hour or so, I’m going to try to give you a good understanding of what the 

program is designed to do and how you can use it to improve your research productivity. 



Researchers at some point find that, in order to cope with a large array of information that 

they are assembling, that they need to be diligent in collecting and recording information 

about their sources. Most researchers eventually hit upon some system that lets them record 

complete and accurate bibliographic information about the articles and books that they have 

read for purposes of finding them again in the future and for citation purposes. 

Note cards are a common system that lets individual references be filed together in 

whatever order is needed to associate them with similar works and to provide a ready 

mechanism for using them when it comes time to write up their research. Note cards can 

also be used to transcribe the reader’s notes and observations regarding the works. 

New students in the iSchool are generally required to transcribe citations by hand following 

the APA (American Psychological Association) style manual to introduce them to the 

principles of creating citations against a set of rules and, probably more importantly, to 

make the aware of the potential pitfalls of sloppy work. 

At the doctoral level, you should already be competent in these skills. So, while manually 

transcribing citations is by no means an unnecessary skill, it is persnickety and tedious 

work, prone to errors and, ultimately, much less productive than using digital tools to 

capture, organize, and format bibliographic references for you.



Most of the research indexing and abstracting tools for searching the literature of a subject 

discipline have gone digital and are accessed via the web. There may be occasions where 

transcribing citations by hand still makes sense in some circumstances. However, in doing 

any amount of research, you would be wise to use some sort of software designed to 

manage bibliographic information.

Many faculty and students in the iSchool are familiar with the bibliographic management 

tool known as EndNote or similarly featured software such as ProCite or Reference 

Manager. All of these provide a way to capture bibliographic information from an electronic 

source -- usually a research database or an e-journal -- via some sort of export functionality 

in the database. 

EndNote has a very usable interface and has a lot of high-level features for searching and 

organizing references. However, it is a commercial product that must be installed on a 

single workstation or additional licenses purchased for use on multiple computers. Even if 

you generally have your laptop close to hand 95% of the time, there will be occasions when 

you won’t have it -- perhaps using a computer in a library, an internet café, a friend’s or 

parent’s house, etc. -- and you’ll need to resort to some other means of recording references 

for later retrieval and use.

Wouldn’t it be useful if your bibliographic database were always accessible regardless of 

where you are doing your research? Since most research databases are accessed via the web, 

wouldn’t it be more productive if your bibliographic management system were also on the 

web too?

That is exactly the advantage of RefWorks. The SU library provides access to RefWorks via 



Once you move from the citation collection phase and enter into the process of writing up 

your research, RefWorks is still one of the tools of choice. 

Write-N-Cite is a free accessory program that you download from RefWorks to your 

workstation. Once you are logged in, it acts as the conduit for citing references from 

RefWorks into your paper. You do this by placing your cursor in your Word document at the 

point where a citation needs to go. Then click the Cite link next to the appropriate citation 

displayed in Write-N-Cite to embed a citation marker into your paper. 

By clicking the Bibliography button, Write-N-Cite transforms the citation markers into full 

citations that follow whatever style you specify … and it simultaneously generates a full 

bibliography of your cited works at the end of your paper. 



OK. That’s the nutshell overview of our session today. 

In our class we will learn how to:
•Get help via Library Citation Support pages

•Sign up for an individual RefWorks account

•Add citations to RefWorks from databases

•Organize citations within RefWorks 

•Add citations from RefWorks to a paper 

•Format citations in a paper (create a bibliography with Write-N-Cite)

•Cite webpages using RefGrab-It bookmarklet

Any questions before we begin?



The first step is to create a new RefWorks account. The easiest way to do that is vial the 

library’s Citation Support page at http://library.syr.edu/cite/  

Even if you already have an account, the Citation Support page for RefWorks provides a url 

for accessing RefWorks that will work both on- and off-campus. Because RefWorks is a 

subscription service that the library provides to SU users, it uses the same proxy 

authentication server that our databases use for off-campus access. If you are off-campus, 

you first verify that you are an eligible user by providing your NetID credentials. 



When you click the RefWorks login link from the Citation Support pages, you will be 

presented with a log in form. 

Note, it says RefWorks User Login for Syracuse University Library. If this login screen says 

anything else or asks for a Group Code, then you need to check that you have are using the 

proxied url -- this sort of error comes up when you bookmark the RefWorks url on-campus 

and then find it isn’t working when you are off-campus. 

If you don’t have an account or want to create another account -- you can create as many 

accounts as you need at anytime -- click the “Sign up for an Individual Account” link. 



When you click the “Sign up for an Individual Account” link, you are taken to a registration 

page. All the fields are required, but take special care to remember your User Name and 

Password and to make sure your email address is accurate in case you forget either of these 

and need to have the system send them to you. 

Note, passwords are stored in RefWorks unencrypted, so system administrators will be able 

to view them in clear text. You may not want to use a password that you use for other 

accounts. 



Next, if you are a using a newly created account (or at least one that has no citations stored 

in it), you will see a “Getting Started” welcome screen.



Alternatively, if you have used RefWorks before and have saved some citations, you will 

probably see a screen more like this one. 

Let’s get started exploring how to use RefWorks. 



The first method we’ll look at is typing in citations by hand. 



RefWorks has a ubiquitous menu bar at the top of each work area on the page that gives you 

access to all its features pretty much from every screen you view. 

The first menu item is headed up as “References” and when you click it, it displays a drop-

down menu of further options.

The first entry in this menu is “Add New Reference”. 

[Note: the instructor has the opportunity while we’re exploring the “References” menu to 

also mention the “Import EndNote V8+ Database” option. 



When you click the “Add New Reference” item, an entry form is displayed. It is very web 

1.0 -- no Ajax features that you probably now expect from using sites like Google Docs, 

Flickr, etc. 

In RefWorks, click the “Save Reference” button frequently as you edit to ensure that 

nothing gets lost. Saving does not take you away from this input screen. You generally have 

to click a link to view your citation or to return to a list of citations. This will make more 

sense after we explore the “View” and “Folder” menus in more detail. 

If you select a style option from the “View fields used by” (for example, APA), then the 

fields required or recommended by that style will be check-marked in the display form. No 

field is required by RefWorks, but if you leave fields blank, it may introduce errors and 

typographic artifacts in your citations at the point you begin using them in your papers. 

Enter as much information as you have and be prepared to backfill if you later find that you 

are missing elements required by a given style. 

Note also that if you change your “Ref Type” -- say from Journal to Conference Paper --

that you might lose information you have entered if you haven’t saved your work first. 



[See note in slide 12 to mention the “Import EndNote V8+ Database” option in the 

“References” menu. The instructor may want to mention this before presenting the material 

on this slide.]

While we’re still looking at the “References” menu, we’ll next examine how to import 

references from a text file. 

Note that most of the options in the “References” menu area pertain to bringing in 

references into RefWorks that you have generally already identified and captured. 



Select “Import” from the “References” menu. 

In our example, we will be using the library catalog, SUMMIT <summit.syr.edu> as our 

bibliographic database source. In the case of importing citations from a text file, it is 

important to choose settings that match the database you using. Chose“Syracuse University 

Library” as the Import filter option and “SUMMIT Catalog (Endeavor)” as the database. 



Now open SUMMIT in a new window or tab and do a search. [In the example, I’ve done a 

keyword search on “frbr”.]

Select two of the title options by check-marking the boxes in the left column of the results.

Then, scrolling to the bottom of the page, make sure that the “Selected on Page” radio 

button is selected and that the “Download Format” is set as “Full Record”. 

Click the “Format for Print/Save” button. 



Clicking the “Format for Print/Save” button brings up the formatted text version of the 

SUMMIT records for the citations that you check-marked on the results screen. 

Note that each field has a clearly delineated field label -- e.g., “Title:”, “Author:”, 

“Published:”, “Subjects”, etc. -- and that each field is separated by an empty line. In this 

way RefWorks, by using the corresponding filter for this data format, can parse each record 

and import them cleanly as bibliographic entries. 

To deliver these citations to RefWorks, you need to either save the page as a text file or 

simply highlight and copy the text for pasting into RefWorks. 

Because RefWorks requires meticulously formatted export formats and a corresponding 

filter to decode them, it cannot therefore parse citations stored in a given style as, say, a 

bibliography stored in a Word document. Some third-party tools are on the horizon that may 

address this problem but, for now, you may have to enter them into RefWorks manually. 



I’m assuming that you’ve copied the formatted text from the SUMMIT page and have 

pasted it into the “Import Data” text box at the bottom of the “Import” page. 

[Alternatively, if you saved it as a text file, browse to the file where you saved it.]

Now, click the “Import” button. 



As citations are imported into RefWorks, a progress message is displayed followed by a line 

of asterisks -- one for each citation you are importing -- and when the job is complete, a 

“View Last Imported Folder” button will display. 

Click the “View Last Imported Folder” button. 



Now we’re in the “Last Imported” folder. 

We’ll explore folders a bit later, including how to create new folders of your own, but for 

now, just keep in mind that the “Last Imported” folder is one of the system structures that 

RefWorks itself provides. Specfically, this folder is a staging area that almost every citation, 

except those entered manually, passes through. As new citations enter the “Last Imported” 

folder, previous citations are bumped out. 



Exporting citations via direct export from a research database Is the most common ways 

that you get references into RefWorks. 

Note that we’ll need to leave the “References” menu of RefWorks to do this. In fact, we’ll 

leave RefWorks entirely and initiate the export process from outside -- e.g., a research 

database such as “LISA”. 



From the library’s database main menu, find and launch “LISA : Library and Information 

Science Abstracts” and do a search.

Examine the results of your search and check-mark at least three of the records. Any will do 

for this exercise. 

[For this example, I’ve searched on “frbr” and narrowed the results set to “Peer-reviewed 

journals”.]

Now (optionally) click the “Marked Records” link at the upper left of the page to view all 

your marked records on one screen. 

To initiate the export, click the “RefWorks” icon/button.

[Not all CSA databases have this “RefWorks” icon; just those provided by SU rather than 

SUNY/ESF. If it is lacking, instead click the “Save, Print, Email” link and then look for the 

“RefWorks” icon at the bottom of that page of options. Other database vendors have 

similarly worded export options, with the more obvious choices involving some variation of 

“Cite” or “Export”.]



Caveat:  Exporting won’t work if your browser is set to block pop-up windows. Since the 

export windows generally are opened using javascript, your browser will interpret these as 

pop-ups, even if you initiated them by clicking. 

In IE, just “Turn Off Pop-up Blocker” from the “Pop-up Block” option of the “Tools” menu. 



In Firefox and other Mozilla browsers, the process is a little more complicated. 

Select “Options…” from the “Tools” menu.



This will open an “Options” window.

Select the “Content” tab and uncheck the box next to “Block pop-up windows” and click 

“OK”. 



Now that pop-up blocking is disabled, continue on…

When the click the “RefWorks” icon, you are taken to a page that confirms you intention.

Click the “Export to RefWorks” button at the bottom of the page. 



When you click the “Export to RefWorks” button, a new RefWorks window or tab opens in 

your browser (even if RefWorks is already open in another window or tab). The overuse of 

multiple windows is one of the annoying and confusing things about RefWorks. 

The progress bar will track citations as they are imported into RefWorks. When it is done, a 

final tally displays.

Click the “View Last Imported Folder” button.  



The “Last Imported” folder now shows the references we marked and exported from the 

“LISA” database. 

This is a good time, while your database search results are still available for comparison, to 

examine your imported results and make sure that RefWorks hasn’t messed anything up. 

[In this example, the record authored by Adams has the journal name mis-entered. This is 

actually an error from “LISA”, but it still needs to be fixed. Demonstrate using the Edit link 

to fix the entry.]



Once you have a set of references in your RefWorks database, you may eventually want to 

start putting them in folders by topic. This is not necessary, but is an expedient for browsing 

large databases. 

Next we’ll see how to create new folders and how to put citations into folders. 



[Explore the “View” and “Folders” menus. Show the options that are shared by both 

(redundant) and those that are unique.]

Choose “Create New Folder” from the “Folders” menu. 



In the “Create New Folder” window, assign a name and click “OK”.



A confirmation dialog box will display. 

However, although a new folder has been created, no reference have been added to it. 



Select a few references or click the “Page” or “All in List” radio buttons.

Choose the appropriate folder from the “Put in Folder…” select menu. 

Note that your folders will display in red and system folders display in black. 



Choose “Organize Folders” from the “Folders” menu.



The “Organize Folders” window lists all the folders. It is an excellent way to get an 

overview of the structure of your RefWorks account and the distribution of citations in the 

various folders. 

Your folders are colored red and the “Last Imported” system folder is black. You can 

rename, empty (clear), and delete your folders. You can empty, but can not otherwise 

change the “Last Imported” folder.



The last method is really only truly useful for researchers who regularly search the PubMed 

biomedical database. In the case of PubMed, there is no direct export option and the export 

via text file option is somewhat non-intuitive. 



Select “Search” > “Online Catalog or Database”.



[Demo a search in PubMed -- e.g., “wolves” or “bee virus”.]



Check-mark some records from the results page -- an external single-purpose RefWorks 

results window. 

Click “Import”.



Optionally choose a folder to initiate the import process. 



Results are sent back the the parent window. 

Caveat: it probably won’t pop to the front or even give an indication that it is working 

unless you carefully observe the “loading…” status in the tab or window. Another small 

interface annoyance to be aware of.



View the “Last Imported” folder as usual to see the results. 

Assign to folders if you haven’t already.



This last section deals with using Write-N-Cite to:

•Add references to a paper (Microsoft Word document only)

•Format the reference list using a citation style that you choose



Write-N-Cite is a free program that you download and install to your workstation. Although 

it is a stand-alone program, it acts as a specialized web browser with one purpose: to import 

citations stored in your RefWorks account into a paper you are writing at the point at which 

you need them and then, creating a corresponding bibliography of cited references at the 

end of your paper. 

To download it, go to “Tools” > “Write-N-Cite”. 



This opens a “Download Write-N-Cite” overview page.

Computers in this cluster have Write-N-Cite pre-installed. 

But you will need to download a copy of Write-N-Cite to your workstation or laptop when 

you return to your office or home. 



Note, for laptop users who work off-campus, you additionally need to configure Write-N-

Cite to use Ezproxy. 

Instructions for doing this are in the library’s Citation Support pages for RefWorks. 



Ideally, you access the Write-N-Cite Configuration Utility from the Start Menu of Windows. 

But in locked down cluster computers, this option may missing.

Instead, navigate to Write-N-Cite Configuration Utility via Program Files > RefWorks. 

When you launch the Write-N-Cite Configuration Utility, a dialog box opens.



Paste the proxy url from the help page into this dialog box and click “OK”.



If, after adding the proxy url into the config tool, you are seeing a screen that asks for your 

Group Code rather than the screen above (or if you’re off-campus, the Ezproxy login 

screen), then you may have to fix the url. A common error is to append an extra white space 

after the url or to chop off a bit of it. Try again, being a little more careful. 



When you are logged into Write-N-Cite, use the “View” menu to navigate to the appropriate 

folder (if necessary).

Note the “Cite” link next to each brief citation. 



You use Write-N-Cite in combination with an open Word document. Write-N-Cite should 

note the file name of your Word document in the status bar at the top of the window. 



Using Write-N-Cite is quite intuitive.

Place your cursor in the document at the point where a citation needs to go.



Click the “Cite” link next to the appropriate citation in Write-N-Cite.



A RefWorks citation marker will be inserted at the cursor point in the Word document. 



Note that the RefWorks citation marker is not a real citation. It is just a RefWorks ID 

number surrounded by two curly brackets. 

The text following the citation marker is for human readability -- so you know you got the 

correct reference -- and can actually be edited out (not advised) if you choose to do so. 



Repeat the process for a second citation.

Place your cursor in Word…



Click “Cite” to embed a citation marker.



At the end of the process -- or even periodically to check your progress -- click the 

“Bibliography” button at the top of the Write-N-Cite page. 



The “Bibliograph” page has a list of Output Styles in a select menu. 

[In the example, we first will use “Nature” as an output style.]

The style list is generated by styles that you put in your “Favorites” folder back in 

RefWorks. You can add or delete styles from your “Favorites” in RefWorks at any time and 

refresh the list in Write-N-Cite by clicking the “Bibliography” button again. 



Once an output style is selected, click the “Create Bibliography” button at the bottom of the 

screen. 



You’ll get a confirmation screen if there are no errors in how the citation markers are placed 

or formatted and an error screen if there are. 



Using “Nature” output style, we see superscripted numbered references in the body of the 

paper and numbered references in the end of page bibliography. The bibliography is 

correctly headed as “References” in the “Nature” style format.



Bring Write-N-Cite back to the fore and select a new output style. 

[Choose APA this time.]



Generating a bibliography in APA style involves parenthetical notes in the body of the paper 

and hanging indented references in the bibliography. Note that the bibliography is ordered 

by the primary author’s name rather than by the order they appear in the paper (which is 

how “Nature” handled it). 



Lastly, we’ll look at RefGrab-It, a bookmarklet (javascript microprogram) that launches 

from the browser toolbar to process page content in the web browser. 



To install RefGrab-It, select “Tools” > “RefGrab-It”. 



The “Download RefGrab-It” page gives instructions for installing it in IE and Firefox (and 

other browsers by extension). 



Once RefGrab-It is installed, you can click it to capture data from any web page you are 

viewing.

Mostly, you’ll use it to bookmark and cite web pages.  

But it can also be used with Wikipedia, Amazon, and other data rich web pages in more 

useful ways.



Clicking RefGrab-It opens a new browser tab or window. 

You can simply click the “Import” button to capture a web page citation -- note the Ref 

Type is given as “Web Page”. 



However, Wikipedia gets some extra processing. 

For example, a pretty decent abstract is pulled from the article and the URL depicts the page 

version not the simple url. This is an essential feature since wikis, by design, do not have 

static content and the passage you want to cite might change in the future. 



RefGrab-It sometimes detects additional structured data on the page. Typically, this takes 

the form of ISSN and ISSN numbers, article DOIs, PMIDs (PubMed IDs), etc. 

Access this structured data by clicking the “Other Info” tab (if it exists). 



In this example, RefGrab-It has detected books via embedded ISBN numbers in the 

Wikipedia article as well as an RSS feed for the page (in this case, to track page changes). 

Click the “Books” link. 



A third “Books” tab opens listing references corresponding to all the ISBNs detected in the 

orginal page. 



Select and import any of these back to RefWorks.



The citations will be passed to the “Last Imported” folder in RefWorks as usual. 



Note, that the books references are correctly imported as Whole Books rather than web 

pages. 



That’s all folks!

What else should I go over that you wished I had?

Thanks for inviting me here. I hope the session was worth your while. 


